Help Center, Troubleshooting

Solving problems with the plugin

Motion Bro plugin not showing up

Make sure you are using a version of After Effects or Premiere Pro that is compatible with the Motion Bro plugin. The minimum version of After Effects is at least 2021. Version 2022 or higher is recommended. The minimum version of Premiere Pro is at least 2022. Version 2023 or...

3 Comments

I have a package for Motion Bro 3. How to install it for Motion Bro 4?

If you purchased the preset pack during a time period for Motion Bro 3, you will need to re-download the product from marketplace where you purchased it.

30 Comments

How to install the Motion Bro plugin without Creative Cloud Desktop?

If for some reason, you don’t want to use Creative Cloud Desktop to install the Motion Bro plugin, you can install the plugin manually.

44 Comments